Annonces

Jailbreak
BlogAki_Twitter
Favoris de Elredelaplaya
15.02.2011

Catégories

Print This Post By

[Plugin] Barry Allen 6.x (OE 1.6) ou 9.x (OE 2.0)

http://spln.aki.ch/Plugins/BarryAllen/BarryAllen_V_6.jpg

Auteur : Gutemine
Version courante : 6.5.21  (24.11.2012) / OE 1.6 / Enigma2 v.3.2.x / SSL 84
Version courante : 9.0.2  (23.02.2013) / OE2.0 / Enigma2 v.3.2.x / SSL 84
Dreambox (Mipsel) : DM7025, DM800, DM8000, DM500HD, DM800SE, DM7020HD
Post de référence & téléchargement : ➡ Barry Allen 6.x Released kit & Support Thread (OoZoon)
Post de référence & téléchargement : ➡ Barry Allen 9.x Released kit & Support Thread (OoZoon)
Documentation : ➡ BarryAllen doc (english – pdf) translated by oldfart101 (OoZoon)

Bonjour,

Pour les amateurs de mulitboot, c’est-à-dire ceux souhaitent avoir de la possibilité d’avoir plusieurs images (firmwares) en parallèle, j’avais déjà donné un bref aperçu (installation et utilisation de base) de ce plugin de Gutemine ici : ➡ [Plugin] Barry Allen 5.x (multiboot).

http://spln.aki.ch/Plugins/BarryAllen/BA_v6.0.3.jpg

A noter que cette fois l’hébergement n’est plus sur IHAD mais sur le forum de OoZooN. Aussi la version 6.x. est compatible OE 1.6 pour les toutes les Dreambox basées sur un processeur Mipsel avec un SSL84 et une version d’Enigma2 très actuelle (v.3.2.2).

Depuis la sortie du nouveau noyau OE 2.0 (1er mai 2012), Gutemine propose également une version 7.x compatible avec ce dernier (merci à Soussi pour l’info).

Pour les Dreambox – PowerPC (DM600, DM7020) avec l’Enigma1, dont le développement a cessé, on se référera à la version ➡ [Plugin] Barry Allen 5.x (multiboot)

Pour télécharger la dernière version de Barry Allen x sur le sur le forum de OoZooN il faut ouvrir un compte ! A noter que le choix du mot de passe est très contraignant (il doit y avoir au-moins 8 caractères composés de : majuscule + minuscule + chiffre + caractère spécial). ❗

Merci à Gutemine de poursuivre avec passion le développement de ce plugin et de nous offrir l’opportunité de tester différentes images avec aisance.

Bon multiboot à tous. 😉

37 comments to [Plugin] Barry Allen 6.x (OE 1.6) ou 9.x (OE 2.0)

Leave a Reply